HEQ5PRO lunar tracking funkar dåligt

Tekniska beskrivningar rörande monteringar, drivning, elektronik etc.
Post Reply
lage
Posts: 22
Joined: 2016-09-16 10:55:34
spamtest: JA

HEQ5PRO lunar tracking funkar dåligt

Post by lage »

Hej.
Nån som har nån ide' vad som kan vara problemet när lunar tracking fungerar dåligt på en HEQ5Pro?
Jag styr den med wifi och synscan pro appen.
Polinställning extremt noggrant gjord mha en polemaster.
Jag fotade för en timelapse av månförmörkelsen, och fick manuellt korrigera ett par gånger i timmen för att månen inte skulle glida iväg ut ur bild.
Väldigt störande under fotograferandet, och minst lika störande i efterbehandlingen.

Mvh,
Lage
ragge
Posts: 1416
Joined: 2014-03-23 22:25:03
spamtest: JA
Location: Uddevalla
Contact:

Re: HEQ5PRO lunar tracking funkar dåligt

Post by ragge »

Kolla bilderna åt vilket håll som månen "sticker iväg". Ser det ut som att RA går för fort eller för sakta (eller båda delarna, cykliskt) ? Eller är det i riktning DEC som den inte hänger med ? Om det är fel i DEC så funderar jag på om det kan bero på felaktigt inknappad position eller tid men gissar bara.
Hur funkar den i övrigt, med siderisk tracking på stjärnor etc ?

Ragnar
Prylar :TS Imaging Star 71 f/4.9, Hemmagjord montering, Nexguider, moddad Nikon D7000
Mina bilder: http://astronet.se/showimages.php?id=168
lage
Posts: 22
Joined: 2016-09-16 10:55:34
spamtest: JA

Re: HEQ5PRO lunar tracking funkar dåligt

Post by lage »

Det felar i bägge riktningarna.
Fick manuellt justera både ra och dec.
Positionen hämtar den automatiskt från mobilen när man kör med appen, så den borde vara ok.
Jag får nog prova igen och se om den beter sig likadant, eller om det var nåt tillfälligt strul.
User avatar
Nikonist800
Posts: 24
Joined: 2019-04-30 03:03:30
spamtest: JA

Re: HEQ5PRO lunar tracking funkar dåligt

Post by Nikonist800 »

Kan det vara en sån enkel grej att din montering inte är i nivå ordentligt?
Tror det är extra noga när du inte har guidning som vid t.ex vid månfotografering.

Mvh Andreas
lage
Posts: 22
Joined: 2016-09-16 10:55:34
spamtest: JA

Re: HEQ5PRO lunar tracking funkar dåligt

Post by lage »

Polinställningen var korrekt, och om den är riktigt skall det väl vara lungt så vitt jag kan förstå.
Kan man ha monteringen felinställd trots att polinställningen är korrekt?
ragge
Posts: 1416
Joined: 2014-03-23 22:25:03
spamtest: JA
Location: Uddevalla
Contact:

Re: HEQ5PRO lunar tracking funkar dåligt

Post by ragge »

lage wrote:Polinställningen var korrekt, och om den är riktigt skall det väl vara lungt så vitt jag kan förstå.
Kan man ha monteringen felinställd trots att polinställningen är korrekt?

Om polinställningen är korrekt spelar det ingen roll om monteringen står i våg (däremot kan det underlätta att få till en korrekt polinställning om den står i våg).
lage wrote:Det felar i bägge riktningarna.
Fick manuellt justera både ra och dec.
Positionen hämtar den automatiskt från mobilen när man kör med appen, så den borde vara ok.
Jag får nog prova igen och se om den beter sig likadant, eller om det var nåt tillfälligt strul.

Om polinställningen är korrekt skall normalt sett inga justeringar i DEC förekomma (varken manuellt eller via ev guidning/goto), om vi relaterar till tex en stjärna. Men Månen rör sig relativt stjärnorna både i DEC och RA. Om programvaran i HEQ5:an tar hänsyn till rörelsen i DEC vet jag inte, men när det gäller RA så gör den det. Men. Det periodiska felet i den monteringen gör att det ändå kan diffa rätt mycket om man jämför över lite längre tid.

Ragnar
Prylar :TS Imaging Star 71 f/4.9, Hemmagjord montering, Nexguider, moddad Nikon D7000
Mina bilder: http://astronet.se/showimages.php?id=168
Post Reply