Nånting märkligt med EQMOD.

Tekniska beskrivningar rörande monteringar, drivning, elektronik etc.
Post Reply
User avatar
Nikonist800
Posts: 24
Joined: 2019-04-30 03:03:30
spamtest: JA

Nånting märkligt med EQMOD.

Post by Nikonist800 »

Hej :)
Jag har märkt vid några tillfällen att SGp stannar sekvensen för att göra en meridian vändning trots att objektet är i nordväst.
Meridian vändningen misslyckas alltid. Om jag stänger av meridian vändningen och fortsätter sekvensen, så slutar RA få korrigeringar i PHD2.
Har fått detta fenomen både med HEQ5 och EQ6-R. Jag använder samma drivrutiner till båda monteringarna så jag misstänker att det är nånting
i EQMOD, men vad? Jag har "Limits" inaktiverat.

Det är viktigt att nämna när objekten befinner sig vid meridianen åt söder så görs flippen utan problem varje gång.

Igår kväll när detta hände så va jag på Melotte 15, klockan 23:40. RA axeln stod nästan rakt ned och teleskopet på fel sida piren.
Jag nollade allt och började om med ny platesolve, men samma problem uppstod.

Vore tacksam om någon känner igen detta och kan hjälpa mig.

Mvh Andreas
User avatar
stoffe
Posts: 1781
Joined: 2011-12-04 00:36:14
spamtest: JA
Location: Uppsala (UAA)

Re: Nånting märkligt med EQMOD.

Post by stoffe »

Nikonist800 wrote:Det är viktigt att nämna när objekten befinner sig vid meridianen åt söder så görs flippen utan problem varje gång.


Menar du att du gör pir-flip i norr? Om du menar ja på frågan så undrar jag varför du fotar i norr? Det är mig veterligen bara kometer som man behöver fota i norr. Alla objekt jag kan komma på förutom säsongsbundna kometer som råkar hamna i norr står annars som högst i söder och då tittar du genom minst mängd luft och får bäst resultat när du fotar.
Kameror: Nikon D600, ZWO ASI290MM, QHY9
Newtonteleskop: ZW305 12" f/5, Cave Astrola Deluxe B 1965 8" f/8, TS Optics 8" f/4
Refraktorer: Nikon 300 mm f/2.8 + ytterligare några Nikongluggar
Bygger EQMOD-kablar på beställning.
User avatar
kribba
Posts: 1348
Joined: 2017-02-10 13:07:50
spamtest: JA

Re: Nånting märkligt med EQMOD.

Post by kribba »

Jo du kan kan behöva stänga av och sätta på guidningen igen efter meridian flip. Därför man drömmer om en montering som klarar oguidat :D
Finns vinklade pirar oxå som gör att man helt slipper problemet!
Attachments
_4030069.jpg
Partner i SDST i Extremadura Spanien.
Hemmavid bl.a. William Optics Zenithstar II 80mm, Celestron C9,25, ASI183MM med ZWO filter, EQ-6.
User avatar
Nikonist800
Posts: 24
Joined: 2019-04-30 03:03:30
spamtest: JA

Re: Nånting märkligt med EQMOD.

Post by Nikonist800 »

stoffe wrote:
Nikonist800 wrote:Det är viktigt att nämna när objekten befinner sig vid meridianen åt söder så görs flippen utan problem varje gång.


Menar du att du gör pir-flip i norr? Om du menar ja på frågan så undrar jag varför du fotar i norr? Det är mig veterligen bara kometer som man behöver fota i norr. Alla objekt jag kan komma på förutom säsongsbundna kometer som råkar hamna i norr står annars som högst i söder och då tittar du genom minst mängd luft och får bäst resultat när du fotar.


Objektet jag följer under natten kommer tillslut att passera meridianen även i norr väl? Antar att man behöver göra en flip även där?
Hur som helst så är problemet att monteringen vill göra flippen när objektet är Nordväst redan när RA axeln är vertikal. Men den kan inte. Meridian flip failed står det. Ignorerar jag det och fotar vidare då det är långt kvar innan nånting tar i stativbenen så driftar guidestjärnan för att monteringen inte längre svarar på PHD2's korrigeringar i RA axeln. Märkligt. Man ska väl kunna fota i 360 grader tycker jag.

Samma fenomen uppstod med HEQ5 monteringen.
User avatar
stoffe
Posts: 1781
Joined: 2011-12-04 00:36:14
spamtest: JA
Location: Uppsala (UAA)

Re: Nånting märkligt med EQMOD.

Post by stoffe »

Ja man ska kunna fota i 360 grader. Men det är stor skillnad på de bilder du får om de är tagna i zenit eller vid horisonten i norr. Jag råder dig att avbryta i tid innan objektet ens hamnar i nordväst och samla mer data på något annat objekt som är på väg upp istället. Sen kan du nästa stjärnklara natt samla data på samma objekt igen när det står som bäst till på himlen. Att göra meridianflip i norr och fortsätta fota, ja det är inget som rekommenderas skulle jag säga om du inte råkar ha ditt teleskop söder om ekvatorn.
Kameror: Nikon D600, ZWO ASI290MM, QHY9
Newtonteleskop: ZW305 12" f/5, Cave Astrola Deluxe B 1965 8" f/8, TS Optics 8" f/4
Refraktorer: Nikon 300 mm f/2.8 + ytterligare några Nikongluggar
Bygger EQMOD-kablar på beställning.
User avatar
Nikonist800
Posts: 24
Joined: 2019-04-30 03:03:30
spamtest: JA

Re: Nånting märkligt med EQMOD.

Post by Nikonist800 »

stoffe wrote:Ja man ska kunna fota i 360 grader. Men det är stor skillnad på de bilder du får om de är tagna i zenit eller vid horisonten i norr. Jag råder dig att avbryta i tid innan objektet ens hamnar i nordväst och samla mer data på något annat objekt som är på väg upp istället. Sen kan du nästa stjärnklara natt samla data på samma objekt igen när det står som bäst till på himlen. Att göra meridianflip i norr och fortsätta fota, ja det är inget som rekommenderas skulle jag säga om du inte råkar ha ditt teleskop söder om ekvatorn.


Jag tror du missförstår mitt problem. Jag medveten om att det är bättre signal vid högre altitud :) Men detta objekt står väldigt högt och borde generera bra signal i flera timmar till. Det fel som inträffar borde vara nån inställningsfråga bland driveutiner då det är monteringen som vägrar guida längre än nordväst. Objektet är flera timmar ifrån norra meridianen. Det är det jag försöker klura ut :)
User avatar
stoffe
Posts: 1781
Joined: 2011-12-04 00:36:14
spamtest: JA
Location: Uppsala (UAA)

Re: Nånting märkligt med EQMOD.

Post by stoffe »

Okej, ja då kanske det är något med balansen i systemet, att den tappar bort sig om det blir obalans. Dvs om teleskopet har en tendens att vilja vicka åt något håll. Så kanske den vickar över vid en viss punkt? Kanske kablarna sträcks?
Kameror: Nikon D600, ZWO ASI290MM, QHY9
Newtonteleskop: ZW305 12" f/5, Cave Astrola Deluxe B 1965 8" f/8, TS Optics 8" f/4
Refraktorer: Nikon 300 mm f/2.8 + ytterligare några Nikongluggar
Bygger EQMOD-kablar på beställning.
User avatar
Nikonist800
Posts: 24
Joined: 2019-04-30 03:03:30
spamtest: JA

Re: Nånting märkligt med EQMOD.

Post by Nikonist800 »

stoffe wrote:Okej, ja då kanske det är något med balansen i systemet, att den tappar bort sig om det blir obalans. Dvs om teleskopet har en tendens att vilja vicka åt något håll. Så kanske den vickar över vid en viss punkt? Kanske kablarna sträcks?


Nej allt funka toppen i övrigt. Fick svar från sequence generator forumet nyss. Fler som rapporterat samma fenomen. Tydligen ska man slå på "strict confomance" i ascom drivrutinerna så löser det sig.

Håller tummarna :)
Post Reply