Cls filter clips in problem

Frågor rörande optik, linser, speglar, okular etc.
Användarvisningsbild
Rommen
Inlägg: 455
Blev medlem: 2013-02-23 16:56:49
spamtest: JA

Re: Cls filter clips in problem

Inläggav Rommen » 2016-07-31 22:54:57

Vet inte men Jörgen Tannerstedt moddade 6D visar samma fenomen. Trodde först att det var enbart min kamera.
Det är ett väldigt kontrollerad test. När jag skriver totalmörker så är det kolsvart rum i källarn. Nedsläckt hus på natten, lins lock med motljusskydd, minsta möjliga bländare och sökarskydd. Svart eltejp på röda led lampan.
Fenomenet uppträder enbart fotografering med live view och värme från är sensorn är det inte då jag kört flera minuter med samma test som värmer sensorn.

Bra att din inte är sån iaf. För mig var det en nagel i ögat innan jag upptäckte detta. Många förstörda bilder då jag använder LV för att fokusera med och sedan sätter igång ML för fota. Gäller för mig att stänga av LV och Sedan fota.
/Stefan Nisson
Hemsida: http://digitaliz.se
Facebook: http;//blogg.digitaliz.se
500px: https://500px.com/digitaliz
Användarvisningsbild
Rommen
Inlägg: 455
Blev medlem: 2013-02-23 16:56:49
spamtest: JA

Re: RE: Re: Cls filter clips in problem

Inläggav Rommen » 2016-07-31 22:59:28

bjorsa skrev:Testade att fota som du med 120 sek och iso 800 f22 men med ett 28-80 och ställde kameran med live view och med magic latern som sköter intervalometer i kylskåpet då det är kolsvart där och fick inget på bilden utan kolsvart bild och tog ett 20 tal bilder så min verkar ju inte att ge det felet du får .
Provade även att kör med live view i ljust rum och ställde kameran så att sökaren stod mot dator skärmen och körde 120 sek exponeringar iso 800 men fick inget på bilden så min kamera verkar ju inte få dom felen i alla fall utan bara det där med halo runt stjärnor och att halon är sne å de beror ju på baader filtret eller på felmontering av filterglas om jag fattat rätt .

mvh/bjorsa

Föresten, har du kolla noga? Min förstärkt +3 ev i Lightroom.
Det syns dock när jag redigerar på iso6400 och 30s när jag fotar astroscape. Värre alltså när jag oftast kör 120s.
/Stefan Nisson
Hemsida: http://digitaliz.se
Facebook: http;//blogg.digitaliz.se
500px: https://500px.com/digitaliz
Användarvisningsbild
ragge
Inlägg: 1071
Blev medlem: 2014-03-23 22:25:03
spamtest: JA
Ort: Uddevalla
Kontakt:

Re: Cls filter clips in problem

Inläggav ragge » 2016-08-01 09:46:35

Stefan,
Om din test gjordes med ett Canon EF objektiv, som lär ha en intern IR funktion, kan förklaringen finnas här:
http://www.cloudynights.com/topic/46602 ... live-view/
Lite konstigt tycker jag iofs att IR ljus kan ge en blå ton i bilden.


Bjorsa,
Sorry det här blev lite off-topic...
Prylar :HEQ5 Pro "AI" (Arduino Inside) , TS APO 107mm f/6.5, TS Imaging Star 71 f/4.9, Meade 8" LX200 ACF, Nexguider, 2 x moddade Nikon D7000, DslrDashboard (Android)
Användarvisningsbild
Rommen
Inlägg: 455
Blev medlem: 2013-02-23 16:56:49
spamtest: JA

Re: Cls filter clips in problem

Inläggav Rommen » 2016-08-01 10:46:07

ragge skrev:Stefan,
Om din test gjordes med ett Canon EF objektiv, som lär ha en intern IR funktion, kan förklaringen finnas här:
http://www.cloudynights.com/topic/46602 ... live-view/
Lite konstigt tycker jag iofs att IR ljus kan ge en blå ton i bilden.


Bjorsa,
Sorry det här blev lite off-topic...


Nop. Testet jag postade var med Tamron. Men jag har även testat att fästa kameralocket på. Samma effekt. Även testat att tejpa båda LCD-skärmarna. Alltid samma resultat. Men det är bra att det bara vad jag vet syns på de 2 6D jag känner till.

/Stefan
/Stefan Nisson
Hemsida: http://digitaliz.se
Facebook: http;//blogg.digitaliz.se
500px: https://500px.com/digitaliz
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Cls filter clips in problem

Inläggav AstroFriend » 2016-08-01 13:13:56

Det är inte så konstigt att det kan bli en blå ton i bilden från IR. Bayermatrisens filter läcker nästan alltid igenom i IR, både för röd, grön och blå. Det är ju för detta Canons filter sitter där. Baaders filter som jag skrev om tidigare här verkar ju tyvärr inte blockera IR fullständigt enligt Christian Buil och då blir det lite märkliga fenomen på ljusstarka källor, speciellt de med stark IR strålning.

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
bjorsa
Inlägg: 349
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Cls filter clips in problem

Inläggav bjorsa » 2016-08-18 23:32:10

Mailade bilder till Astronomiser som gjort modifieringen och frågade om mitt probelm och han sa att det såg ut som intern reflektion vilket då skulle kunna vara baader filtret .

Så jag undrar lite nu om man tar bort baader filtret då jag bara använder kameran för astrofoto men läste då att man inte kan använda vanliga objektiv att fokus inte kommer att hittas pga att fokus till evighet försvinner stämmer det ?

mvh/bjorsa
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Cls filter clips in problem

Inläggav AstroFriend » 2016-08-19 00:37:57

Hej Bjorsa,
Vid vanlig fotografering finns det ju ingen anledning för objektivet att kunna ställa in fokus bortom oändligheten. Filtret på verkar strålgången en del med resultat att fokus flyttas fram en liten bit. Tar man då bort filtret så kommer inte ljuskonen nå tillräckligt långt fram för att nå fokus. En del objektiv har dock större marginaler och då kan det fungera. Ett teleskop har ett väldigt stort fokusområde eftersom tillverkaren inte kan veta vilken kamera eller tillbehör kunden kommer använda.

Filtret fyller ju också den funktionen att blockera ir ljus med våglängd större än 700nm som optik med linser fokuserar fel med resultat en suddig och kontrastlös bild.

Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
bjorsa
Inlägg: 349
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Cls filter clips in problem

Inläggav bjorsa » 2016-08-19 00:56:11

Hej Lars !
Blir nog att filtret får sitta kvar å att jag kanske skaffar en till 700d el likn canon med 18 mpix sensor så att man lätt kan stacka ihop moddade och omoddade bilder i dss eller att kombinera bildera i photoshop å på så vis få bort det där reflektionsfelet då nog risken är at jag bara får mer problem om jag låter astronomiser plocka bort filtret dvs kan inte fota med mina teleobjektiv .
mvh/bjorsa
bjorsa
Inlägg: 349
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Cls filter clips in problem

Inläggav bjorsa » 2016-08-31 10:30:54

Kontaktade Andy på astronomiser igen och han sa att fokusering kommer att fungera utan baader filter och att man kan använda sina objektiv .
Men nu när jag då skall skicka komeran dit och skall maila honom om det så får jag bara mailen i retur och det visar sig att när man testar hans mail via https://tools.verifyemailaddress.io/ så kommer hans 2 mailadresser upp som bad är det någon annan som har/haft problem att nå honom via mail nu ?

Han skriver ju att från 16 sep så slutar han att göra dslr ändringar http://www.astronomiser.co.uk/announcement.htm men verkar ju konstigt att mailen inte funkar till honom .

Finns det någon annan som man kan skicka kamera till för att få den åtgärdad dvs ta bort baader filtret ?
mh/bjorsa
Användarvisningsbild
ragge
Inlägg: 1071
Blev medlem: 2014-03-23 22:25:03
spamtest: JA
Ort: Uddevalla
Kontakt:

Re: Cls filter clips in problem

Inläggav ragge » 2016-08-31 20:15:00

Har för mig att Canon Repair Center i Göteborg / Stockholm gör sådant.
Prylar :HEQ5 Pro "AI" (Arduino Inside) , TS APO 107mm f/6.5, TS Imaging Star 71 f/4.9, Meade 8" LX200 ACF, Nexguider, 2 x moddade Nikon D7000, DslrDashboard (Android)
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Cls filter clips in problem

Inläggav AstroFriend » 2016-09-01 00:11:42

Andy kanske sätter dit en vanlig glasplatta för att kompensera fokusavståndet. Men man kan ju också tänka sig att han mekaniskt flyttar fram sensorn, fast jag har aldrig hört någon göra så.

Om man skulle göra en sådan mekanisk justering vilket är enkelt antar jag då man kan shimsa under sensorns fästskruvar. Gäller inte de första Canon kamerorna. Är det någon som läst hur mycket sensorn behöver flyttas fram?

Och egentligen borde man kunna ta till lite extra så är ju inte kritiskt hur tjocka brickorna är.

Verkar mycket vettigare än att krångla med extraglas som kan komma snett och ge upphov till reflexer.

Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
bjorsa
Inlägg: 349
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Cls filter clips in problem

Inläggav bjorsa » 2016-09-24 11:29:24

Fick aldrig tag på andy då hans mail slutade att fungera verkar det som så köpte en beg omoddad canon 650d så att jag kan blanda 700d moddad med 650 d omoddad och se om det blir bättre dvs få bort den kostiga reflektionen i bilden .
mvh/bjorsa
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Cls filter clips in problem

Inläggav AstroFriend » 2016-09-24 12:55:58

Det verkar vara väldigt många som får detta problem, något att tänka på den dag jag själv skall modifiera någon kamera. Lär nog köra helt utan filter i kameran och med hjälp av externt filter begränsa IR området till 700nm där det behövs. Den här Andy du har kontakt med, undrar om det är samma Andy som jag brukar diskutera problem i PHD2 med? Han är väldigt snabb på att åtgärda fel som jag hittat.

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu

Återgå till "Optik"

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst