Cls filter clips in problem

Frågor rörande optik, linser, speglar, okular etc.
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Cls filter clips in problem

Inläggav AstroFriend » 2016-07-29 16:27:08

Att använda data från olika kameror för att de har olika spektrala responser är inte annat än att ha olika filter, det kan man inte kalla fusk. Är ju ganska vanligt bland proffs att man blandar in både uv och IR i bilden från olika satelliter, ja även radio området ibland. Men klart fördel om man talar om det så det inte missförstås.

Kollade igen på filtret från Baader:
http://www.baader-planetarium.de/sektio ... _gross.gif

Enligt deras egen filterkurva går signalen ned till nära noll i det infraröda området.

Men tittar man på Christian Buils mätningar är det något helt annat:
http://www.astrosurf.com/buil/baader/eval_us.htm

Här släpper filtret igenom 6% av det infraröda spektret, dessutom är filtret något för litet. Om din kamera som är nyare och kanske även är än mer känslig i IR området så blir det ju helt klart problem med starka ljuskällor som dessutom strålar i IR området.

Alla de här komplicerade sakerna med filtret du försöker göra är antar jag att du även vill kunna nå fokus med Canon optik, och inte bara teleskop. Med vanliga 2" filter med väl kända filteregenskaper som man dessutom gängar på är chansen att de kommer att fungera mycket större samt att man får större möjlighet att välja filter som inte läcker igenom IR. Vad gäller fokusen gäller fungerar det ju bra så länge du fotar genom teleskop. Kanske blir det mycket billigare också.

Alltså rensa kameran helt från filtren och ha andra 2" filter utanför kameran.

Han har testat en del:
http://www.samirkharusi.net/filters.html

Men det man verkligen behöver är ju dels mäta upp ljusföroreningsspektrummet där man observerar och sedan inhandla filter med uppmätta filterkurvor som matchar och man vet är riktiga.

I princip 400nm till 700nm där det släpper igenom 100% och utanför 0%. Sedan ett blockfilter där man har de mest betydande ljusföroreningarna.

Baaders filter om Christians mätning stämmer verkar ju inte användbart om kameran samtidigt är känslig i IR området och det är ju redan Canon 350D enligt hans mätningar. Har man bara speglar i teleskopet får det kanske inte så stor betydelse, men så är ju inte verkligheten.

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Cls filter clips in problem

Inläggav AstroFriend » 2016-07-29 17:03:02

Hej Bjorsa,
Kan du ur en högupplöst bild croppa ut en stjärna som blöder kraftigt och lägga upp? Ca 400x400 pixel.

Gör det från en fil som du bara alignat och stackat, en FITS eller TIFF fil i minst 16 bit. Du får zippa den sedan kan du lägga den här.

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Användarvisningsbild
Rommen
Inlägg: 455
Blev medlem: 2013-02-23 16:56:49
spamtest: JA

Re: Cls filter clips in problem

Inläggav Rommen » 2016-07-29 21:21:51

Så här ser ett test ut utan filter och med CLS.
6D Baader modifierad kamera
EF 135/2.0L
F2.0
30s


Hoppas det kan vara till någon hjälp. Om ni vill kan jag säkert dra upp ett spekrum på CLS på labbet jag jobbar på.

https://www.dropbox.com/s/718na6kzjj1mm ... r.jpg?dl=0
https://www.dropbox.com/s/o6pjla1gnhzekn5/CLS.jpg?dl=0


/Stefan
/Stefan Nisson
Hemsida: http://digitaliz.se
Facebook: http;//blogg.digitaliz.se
500px: https://500px.com/digitaliz
bjorsa
Inlägg: 349
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Cls filter clips in problem

Inläggav bjorsa » 2016-07-30 10:04:00

Hej Lars !
Här är 2 bilder jag croppat ut ur en och samma stackade bild i tiff där reflektionen/blödningen pekar åt olika håll
Bilden är tagen med canon 700d moddad astronomiser baader filter och sen med astronomik cls filter och ett sigma 180 3,5 macro
exponering 1 tim 38 min f4,5 kan dock inte garantera att jag inte gjort något i dss brukar justera lite där men kanske fungerar ändå ?

1.tiff
1.tiff (625.37 KiB) Visad 1672 gånger


2.tiff
2.tiff (625.35 KiB) Visad 1672 gånger


Jag zippade dom inte dels för att jag inte har något zipp program längre å sen blev ju filerna så pass små ändå att dom kom upp ?
mvh/bjorsa
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Cls filter clips in problem

Inläggav AstroFriend » 2016-07-30 10:21:21

Hej bjorsa,
Jag är på landet nu men kollar på dom när jag kommer hem till datorn igen.

Visste inte det gick att lägga upp tiff filer direkt. Zip program brukar ingå i windows. Högerklicka och skicka till.

Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
bjorsa
Inlägg: 349
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Cls filter clips in problem

Inläggav bjorsa » 2016-07-30 10:25:39

Hej Lars !
Ok !
Hittade nu skickade till komprimerad mapp å då blev det en zippad mapp :-)men som sagt det funkar ju med tiff här .
mvh/bjorsa
bjorsa
Inlägg: 349
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Cls filter clips in problem

Inläggav bjorsa » 2016-07-31 11:50:33

Gjorde lite test natten som var men med lite misstag dvs fattas en bild med 50d utan clas filter men den behövs inte tycker jag då det är själva astromodifieringen som orsakar problemet inte cls filtret de filtret förstärker däremot effekten av felet tycker jag .

Här en 40 sek exponering iso 1600 med 700 d modifierad (astronomiser) utan cls filter med ikaharos 70 ed med filedflattner har beskurit ut en 1280 bild
700dutancls.jpg
700dutancls.jpg (156.71 KiB) Visad 1639 gånger


Här samma exponering men nu med cls filtret isatt
700dmedcls.jpg
700dmedcls.jpg (156.52 KiB) Visad 1639 gånger

Och här då med 50d omodifierad och samma förutsättningar som ovan och cls filter isatt
50dmedcls.jpg
50dmedcls.jpg (103.62 KiB) Visad 1639 gånger


När jag sen skulle ta utan filter strulade intervalometern i magiclatern så det blev 10 sek exponeringar så lägger inte upp den

Men man ser ju att det är själva astromodifieringen som ger felet/effekten sen vad det beror på att "halo"inte är centrerad över stjärnan e ju frågan är det pga att baaderfiltret inte sitter parallelt med sensorn eller sitter sensorn inte helt plant i förhållande till infästningen kanske går att testa med att pilla in ett bladmått på ena sidan å se om halon flyttar sig ?

mvh/bjorsa
Användarvisningsbild
Rommen
Inlägg: 455
Blev medlem: 2013-02-23 16:56:49
spamtest: JA

Re: Cls filter clips in problem

Inläggav Rommen » 2016-07-31 14:09:01

En annan sak du kan testa som är pga baaderfiltret är att det läcker in ljus ifall man fotar långa exponeringar om man utgår ifrån LV, iaf på de 2 6D som testats.
/Stefan Nisson
Hemsida: http://digitaliz.se
Facebook: http;//blogg.digitaliz.se
500px: https://500px.com/digitaliz
bjorsa
Inlägg: 349
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Cls filter clips in problem

Inläggav bjorsa » 2016-07-31 16:19:37

Hej !
LV vad är det ?
mvh/bjorsa
Användarvisningsbild
Rommen
Inlägg: 455
Blev medlem: 2013-02-23 16:56:49
spamtest: JA

Re: Cls filter clips in problem

Inläggav Rommen » 2016-07-31 16:25:12

LV = Live View.
Dvs fota med den aktiv så spegeln är uppe istället för att använda sökaren och sen ta ett foto.

/Stefan
/Stefan Nisson
Hemsida: http://digitaliz.se
Facebook: http;//blogg.digitaliz.se
500px: https://500px.com/digitaliz
bjorsa
Inlägg: 349
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Cls filter clips in problem

Inläggav bjorsa » 2016-07-31 19:13:47

Ok live view ,men förstod jag rätt att vid LV så läcker baaderfiltret in mer ljus dvs bildkvaliten kommer att försämras än mer ?

Läste här http://www.jtwastronomy.com/products/modified_dslr.html att
"This modification has the great advantage that the sensor is completely unfiltered, we do not fit a clear glass filter. These are a source of reflections and halos around bright objects.

Astronomiser som jag använde mig av skriver så här "As filter removal - the only difference is that as the rear filter is replaced with an equivalent thickness of glass, the refractive index of the material in the light path between lens and sensor remains the same so no autofocus adjustment is necessary.

Om jag då fattar rätt så är det väl den där klara glasfiltret man har för att autofokus skall fungera som ställer till det eller har jag fattat fel ?

mvh/bjorsa
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Cls filter clips in problem

Inläggav AstroFriend » 2016-07-31 20:38:44

Hej Bjorsa,
Försökte ladda ned dina 2 TIFF filer nu när jag kommit hem, men de är gråa och inte klickbara.

Ersättningsglaset är för att få rätt optiskt backfocus. Problemen med att det måste sitta rakt är densamma och du måste ha ett externt filter som tar bort IR som jag skrev om tidigare. Ja om du nu inte är intresserad av just IR, fast då kanske man får ta det separat.

Du behöver inte den glasbiten om du fotar genom teleskop, det går nog alltid att få fokus med ett teleskop.

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Användarvisningsbild
Rommen
Inlägg: 455
Blev medlem: 2013-02-23 16:56:49
spamtest: JA

Re: Cls filter clips in problem

Inläggav Rommen » 2016-07-31 21:04:44

bjorsa skrev:Ok live view ,men förstod jag rätt att vid LV så läcker baaderfiltret in mer ljus dvs bildkvaliten kommer att försämras än mer ?


mvh/bjorsa


På nåt sätt så finns det nån typ av störning... Se bifogad bild.
Den är tagen i ett rum med totalmörker, f22.

https://www.dropbox.com/s/6cjw5uoa9ea7o7h/Baaderfel.jpg?dl=0

/Stefan
/Stefan Nisson
Hemsida: http://digitaliz.se
Facebook: http;//blogg.digitaliz.se
500px: https://500px.com/digitaliz
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Cls filter clips in problem

Inläggav AstroFriend » 2016-07-31 21:23:47

Jag har provat Liveview med min Canon 6D, bra till att ställa in fokus på manuella linser. Men sedan gäller det att snabbt stänga av, temperaturen har gått upp till 25 till 30 grader i kamerahuset och det tar lång tid att kyla ned igen. Hög temperatur ger ju bland annat att heta pixlar framhävs mer samt att mörkerströmmen med till hörande brus ökar avsevärt.

Jag undviker numera att använda Liveview utom vid väldigt speciella tillfällen.

Din bild ser dock ut att vara något annat, har du täckt för sökaren så inte ljus kommer in bakvägen? Liknande har mina bilder blivit ibland när jag glömt det.

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
bjorsa
Inlägg: 349
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Cls filter clips in problem

Inläggav bjorsa » 2016-07-31 22:36:48

Testade att fota som du med 120 sek och iso 800 f22 men med ett 28-80 och ställde kameran med live view och med magic latern som sköter intervalometer i kylskåpet då det är kolsvart där och fick inget på bilden utan kolsvart bild och tog ett 20 tal bilder så min verkar ju inte att ge det felet du får .
Provade även att kör med live view i ljust rum och ställde kameran så att sökaren stod mot dator skärmen och körde 120 sek exponeringar iso 800 men fick inget på bilden så min kamera verkar ju inte få dom felen i alla fall utan bara det där med halo runt stjärnor och att halon är sne å de beror ju på baader filtret eller på felmontering av filterglas om jag fattat rätt .

mvh/bjorsa

Återgå till "Optik"

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst